Tips for the use of Java with Windows 95 and Windows 98

Good luck: Harald Weinreich

By the way: if you want to compile applets for the Internet Explorer using the JDK 1.4 or above, you have to use the switch "target 1.1" to get code that is compatible with Microsofts old JVM, e.g.:
javac -target 1.1